Intermittent communication issues with XactAnalysis
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 14:45 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2019 - 14:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2019 - 14:20 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2019 - 14:11 MDT
Investigating
We are currently investigating this issue.
Posted Apr 16, 2019 - 11:30 MDT
This incident affected: XactAnalysis (Main Site), Xactimate / XactContents online (Main Site), Claims Backend Services (Comm), and eService Center.