All Systems Operational
XactAnalysis Operational
90 days ago
99.99 % uptime
Today
Main Site ? Operational
90 days ago
99.97 % uptime
Today
Management Reports Operational
90 days ago
100.0 % uptime
Today
Custom Reports Operational
90 days ago
100.0 % uptime
Today
Ad-hoc Reports Operational
90 days ago
100.0 % uptime
Today
Insights ? Operational
90 days ago
100.0 % uptime
Today
Dashboard Reports Operational
90 days ago
100.0 % uptime
Today
Xactimate / XactContents online Operational
90 days ago
99.84 % uptime
Today
Main Site Operational
90 days ago
99.68 % uptime
Today
Property Estimating Admin Operational
90 days ago
100.0 % uptime
Today
ClaimXperience Operational
90 days ago
99.99 % uptime
Today
ContentsTrack Operational
90 days ago
100.0 % uptime
Today
Claims Backend Services Operational
90 days ago
100.0 % uptime
Today
Login ? Operational
90 days ago
100.0 % uptime
Today
Images / Photos ? Operational
90 days ago
100.0 % uptime
Today
Communication services ? Operational
90 days ago
100.0 % uptime
Today
Contents Pricing ? Operational
90 days ago
100.0 % uptime
Today
EDI Web Services Operational
90 days ago
100.0 % uptime
Today
Xactware.com Operational
90 days ago
100.0 % uptime
Today
eService Center Operational
90 days ago
100.0 % uptime
Today
Xactware Classroom Operational
90 days ago
99.98 % uptime
Today
Billing Account Management Operational
90 days ago
100.0 % uptime
Today
XactPRM Operational
90 days ago
100.0 % uptime
Today
XactPRM Backend Services Operational
90 days ago
100.0 % uptime
Today
XR Lite Operational
90 days ago
100.0 % uptime
Today
Pricing Operational
90 days ago
100.0 % uptime
Today
Pricing Data Service Operational
90 days ago
100.0 % uptime
Today
Price List Editor Operational
90 days ago
100.0 % uptime
Today
XactPricing Tools Operational
90 days ago
100.0 % uptime
Today
Direct Supplier Operational
90 days ago
100.0 % uptime
Today
OneXperience Operational
90 days ago
100.0 % uptime
Today
Contents Collaboration ? Operational
90 days ago
100.0 % uptime
Today
Restoration Manager ? Operational
90 days ago
100.0 % uptime
Today
Inspection Manager ? Operational
90 days ago
100.0 % uptime
Today
Punchlist Manager ? Operational
90 days ago
100.0 % uptime
Today
PropertyPresWizard (PPW) ? Operational
90 days ago
100.0 % uptime
Today
Xactware ID (XID) Operational
90 days ago
100.0 % uptime
Today
KeyCode Manager Operational
90 days ago
100.0 % uptime
Today
XactRemodel Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Data Center Scheduled Maintenance April 6 Apr 6, 2024 22:00 - Apr 7, 2024 02:00 MDT
On Saturday, April 6, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Mar 13, 2024 - 12:15 MDT
Data Center Scheduled Maintenance April 13 Apr 13, 2024 22:00 - Apr 14, 2024 02:00 MDT
On Saturday, April 13, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Dec 04, 2023 - 08:43 MST
Data Center Scheduled Maintenance April 27 Apr 27, 2024 22:00 - Apr 28, 2024 02:00 MDT
On Saturday, April 27, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Dec 04, 2023 - 08:44 MST
Data Center Scheduled Maintenance May 11 May 11, 2024 22:00 - May 12, 2024 02:00 MDT
On Saturday, May 11, 2024 between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Jan 08, 2024 - 06:41 MST
Data Center Scheduled Maintenance May 18 May 18, 2024 22:00 - May 19, 2024 02:00 MDT
On Saturday, May 18, 2024 between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Jan 08, 2024 - 06:42 MST
Data Center Scheduled Maintenance June 8 Jun 8, 2024 22:00 - Jun 9, 2024 02:00 MDT
On Saturday, June 8, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Feb 05, 2024 - 07:54 MST
Data Center Scheduled Maintenance June 22 Jun 22, 2024 22:00 - Jun 23, 2024 02:00 MDT
On Saturday, June 22, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Feb 05, 2024 - 07:55 MST
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 00:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 22:00 MDT
Scheduled - The release is planned for Xactimate services supporting Xactimate Online and XactContents Online on Tuesday, March 26th between 10 PM and 12 AM Mountain Time. During this time Xactimate online will be unavailable.

Please contact Verisk Support Services if you have any questions or concerns.

Thank you,

Verisk Support Services
https://eservice.xactware.com / 1-800-710-9228

Feb 7, 10:44 MST
Mar 26, 2024
Mar 25, 2024

No incidents reported.

Mar 24, 2024
Completed - The scheduled maintenance has been completed.
Mar 24, 02:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 22:00 MDT
Scheduled - On Saturday, March 23, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Nov 1, 09:42 MDT
Mar 23, 2024
Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - This incident has been resolved.
Mar 19, 18:11 MDT
Investigating - We are currently experiencing intermittent issues with our phone systems. For technical support please use live chat at
https://veriskpropertyestimatingsolutions.my.site.com/s/

Mar 19, 16:07 MDT
Resolved - This incident has been resolved.
Mar 19, 15:46 MDT
Investigating - We are currently experiencing issues with our phone systems. For technical support please use live chat at
https://veriskpropertyestimatingsolutions.my.site.com/s/

Mar 19, 15:11 MDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.