SMS/Text invites to live calls and custom tasks are not working in ClaimXperience, but email communications are working.
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 10:52 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 10:38 MDT
Investigating
The communication Vendor is having an outage currently, We will continue to monitor their recovery.
Posted Oct 11, 2021 - 08:58 MDT
This incident affected: ClaimXperience.