Access Issues with Xactware Applications
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted May 02, 2021 - 04:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2021 - 03:53 MDT
Investigating
We are currently investigating this issue.
Posted May 02, 2021 - 03:34 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2021 - 03:29 MDT
Investigating
We are currently investigating this issue.
Posted May 02, 2021 - 02:47 MDT
This incident affected: Claims Backend Services (Login, Images / Photos, Contents Pricing), XactAnalysis (Main Site, Management Reports, Custom Reports, Ad-hoc Reports, Insights), Pricing (Price List Editor), Xactimate / XactContents online (Main Site, Property Estimating Admin), and ClaimXperience, ContentsTrack, eService Center, Xactware Classroom, XactPRM, XR Lite, OneXperience, Contents Collaboration.