We are currently experiencing issues with Text Messaging via ClaimXperience and OneXperience
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 12:16 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 10:52 MST
Investigating
We are currently experiencing issues with Text Messaging via ClaimXperience and OneXperience. The current workaround is to send the email notification instead of by Text.
Posted Jan 14, 2022 - 10:28 MST
This incident affected: ClaimXperience and OneXperience.