ContentsTrack intermittent issue
Incident Report for Xactware
Postmortem

On Monday, November 5th, one of the Xactware storage platforms experienced performance issues, and some of the Xactware applications were switched to a redundant platform. As part of the change, the file storage path used by ContentsTrack was configured incorrectly. This resulted in customers experiencing issues accessing some features in ContentsTrack. On the same day, the storage vendor resolved the performance issue with the primary storage, and the IT operations team switched over ContentsTrack to resolve the issue.

Posted 10 months ago. Nov 14, 2018 - 14:04 MST

Resolved
This incident has been resolved.
Posted 11 months ago. Nov 05, 2018 - 15:03 MST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 05, 2018 - 11:44 MST
This incident affected: ContentsTrack.