Issues with some functions in Xactimate online, XactContents online, ContentsTrack, Xactimate Desktop 28, Xactimate Desktop X1
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 13, 2019 - 08:33 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 13, 2019 - 08:26 MDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 13, 2019 - 08:07 MDT
This incident affected: Xactimate / XactContents online (Main Site) and ContentsTrack.