Intermittent issues with video collaboration in ClaimXperience
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 15:33 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 14:58 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2020 - 14:55 MDT
Investigating
We are currently investigating this issue.
Posted Jul 08, 2020 - 14:19 MDT
This incident affected: ClaimXperience.