All Systems Operational
XactAnalysis Operational
90 days ago
99.99 % uptime
Today
Main Site ? Operational
90 days ago
99.97 % uptime
Today
Management Reports Operational
90 days ago
100.0 % uptime
Today
Custom Reports Operational
90 days ago
100.0 % uptime
Today
Ad-hoc Reports Operational
90 days ago
100.0 % uptime
Today
Insights ? Operational
90 days ago
100.0 % uptime
Today
Dashboard Reports Operational
90 days ago
100.0 % uptime
Today
Xactimate / XactContents online Operational
90 days ago
99.84 % uptime
Today
Main Site Operational
90 days ago
99.68 % uptime
Today
Property Estimating Admin Operational
90 days ago
100.0 % uptime
Today
ClaimXperience Operational
90 days ago
100.0 % uptime
Today
ContentsTrack Operational
90 days ago
100.0 % uptime
Today
Claims Backend Services Operational
90 days ago
100.0 % uptime
Today
Login ? Operational
90 days ago
100.0 % uptime
Today
Images / Photos ? Operational
90 days ago
100.0 % uptime
Today
Communication services ? Operational
90 days ago
100.0 % uptime
Today
Contents Pricing ? Operational
90 days ago
100.0 % uptime
Today
EDI Web Services Operational
90 days ago
100.0 % uptime
Today
Xactware.com Operational
90 days ago
100.0 % uptime
Today
eService Center Operational
90 days ago
100.0 % uptime
Today
Xactware Classroom Operational
90 days ago
100.0 % uptime
Today
Billing Account Management Operational
90 days ago
100.0 % uptime
Today
XactPRM Operational
90 days ago
100.0 % uptime
Today
XactPRM Backend Services Operational
90 days ago
100.0 % uptime
Today
XR Lite Operational
90 days ago
100.0 % uptime
Today
Pricing Operational
90 days ago
100.0 % uptime
Today
Pricing Data Service Operational
90 days ago
100.0 % uptime
Today
Price List Editor Operational
90 days ago
100.0 % uptime
Today
XactPricing Tools Operational
90 days ago
100.0 % uptime
Today
Direct Supplier Operational
90 days ago
100.0 % uptime
Today
OneXperience Operational
90 days ago
100.0 % uptime
Today
Contents Collaboration ? Operational
90 days ago
100.0 % uptime
Today
Restoration Manager ? Operational
90 days ago
100.0 % uptime
Today
Inspection Manager ? Operational
90 days ago
100.0 % uptime
Today
Punchlist Manager ? Operational
90 days ago
100.0 % uptime
Today
PropertyPresWizard (PPW) ? Operational
90 days ago
100.0 % uptime
Today
Xactware ID (XID) Operational
90 days ago
100.0 % uptime
Today
KeyCode Manager Operational
90 days ago
100.0 % uptime
Today
XactRemodel Operational
90 days ago
99.94 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Data Center Scheduled Maintenance April 20 Apr 20, 2024 22:00 - Apr 21, 2024 02:00 MDT
On Saturday, April 20, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Apr 02, 2024 - 10:41 MDT
Xactimate Online and XactContents Online Release - April 23 Apr 23, 2024 22:00 - Apr 24, 2024 00:00 MDT
The release is planned for Xactimate services supporting Xactimate Online and XactContents Online on Tuesday, April 23rd between 10 PM and 12 AM Mountain Time. During this time Xactimate online will be unavailable.

Please contact Verisk Support Services if you have any questions or concerns.

Thank you,

Verisk Support Services
https://eservice.xactware.com / 1-800-710-9228

Posted on Apr 09, 2024 - 07:18 MDT
Restoration Manager and Punchlist Manager are scheduled to undergo an upgrade to enhance performance and optimize applications. The upgrade is planned between 8:00 p.m. and 9:00 p.m. MT on Thursday, April 25, 2024.

During this period, Restoration Manager and Punchlist Manager will be temporarily unavailable. Please contact Verisk Property Estimating Solutions Support Services at the number below if you have any questions or concerns.

Thank you,
Verisk Property Estimating Solutions Support Services
eService Center / 1-800-710-9228

Posted on Apr 11, 2024 - 09:29 MDT
XactAnalysis Database Release - April 25 Apr 25, 2024 22:00 - Apr 26, 2024 00:00 MDT
The XactAnalysis Database release is planned on Thursday, April 25 between 10 PM and 12 AM Mountain Time. During this time XactAnalysis will be unavailable.

Please contact Xactware Support Services if you have any questions or concerns.

Thank you,

Xactware Support Services
https://eservice.xactware.com / 1-800-710-9228

Posted on Apr 09, 2024 - 07:22 MDT
Data Center Scheduled Maintenance April 27 Apr 27, 2024 22:00 - Apr 28, 2024 02:00 MDT
On Saturday, April 27, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Dec 04, 2023 - 08:44 MST
Data Center Scheduled Maintenance May 11 May 11, 2024 22:00 - May 12, 2024 02:00 MDT
On Saturday, May 11, 2024 between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Jan 08, 2024 - 06:41 MST
Data Center Scheduled Maintenance May 18 May 18, 2024 22:00 - May 19, 2024 02:00 MDT
On Saturday, May 18, 2024 between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Jan 08, 2024 - 06:42 MST
Xactimate Online and XactContents Online Release - May 21 May 21, 2024 22:00 - May 22, 2024 00:00 MDT
Update - We will be undergoing scheduled maintenance during this time.
Apr 09, 2024 - 07:21 MDT
Scheduled - The release is planned for Xactimate services supporting Xactimate Online and XactContents Online on Tuesday, May 21st between 10 PM and 12 AM Mountain Time. During this time Xactimate online will be unavailable.

Please contact Verisk Support Services if you have any questions or concerns.

Thank you,

Verisk Support Services
https://eservice.xactware.com / 1-800-710-9228

Apr 09, 2024 - 07:19 MDT
XactAnalysis Database Release - May 22 May 22, 2024 22:00 - May 23, 2024 00:00 MDT
The XactAnalysis Database release is planned on Wednesday, May 22 between 10 PM and 12 AM Mountain Time. During this time XactAnalysis will be unavailable.

Please contact Xactware Support Services if you have any questions or concerns.

Thank you,

Xactware Support Services
https://eservice.xactware.com / 1-800-710-9228

Posted on Apr 09, 2024 - 07:23 MDT
Data Center Scheduled Maintenance June 8 Jun 8, 2024 22:00 - Jun 9, 2024 02:00 MDT
On Saturday, June 8, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Feb 05, 2024 - 07:54 MST
Data Center Scheduled Maintenance June 22 Jun 22, 2024 22:00 - Jun 23, 2024 02:00 MDT
On Saturday, June 22, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Posted on Feb 05, 2024 - 07:55 MST
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - We have identified a temporary resolution using a work around until A permanent fix can be released.
Apr 14, 19:45 MDT
Update - A workaround has been identified and the issue has been temporarily fixed until a permanent fix can be released.
Apr 14, 13:20 MDT
Investigating - We're actively investigating the XactRemodel disruption and appreciate your patience as we work to identify the root cause.
Apr 14, 12:05 MDT
Completed - The scheduled maintenance has been completed.
Apr 14, 02:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 22:00 MDT
Scheduled - On Saturday, April 13, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Dec 4, 08:43 MST
Apr 13, 2024
Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024
Completed - The scheduled maintenance has been completed.
Apr 7, 02:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 22:00 MDT
Scheduled - On Saturday, April 6, between 10:00 p.m. and 2:00 a.m. Mountain Time, Verisk will perform scheduled maintenance. During this maintenance, Verisk applications and services in the "Components affected" section below will be unavailable.
Mar 13, 12:15 MDT
Apr 6, 2024
Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.