Access issues with Xactimate Online
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 16:05 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 14:59 MST
Investigating
Some customers are seeing access issues with Xactimate Online. We are investigating the issue now.
Posted Nov 18, 2019 - 13:29 MST
This incident affected: Xactimate / XactContents online (Main Site).