Resolved: Customers were unable to open some projects in Online Estimate Writer.
Incident Report for Xactware
Resolved
Service disruption for the Online Estimate Writer application has been successfully resolved. Thank you for your understanding.
Posted Feb 29, 2024 - 20:25 MST
Monitoring
Our Technical teams have rolled back the recent release of the Online Estimate Writer application. We are currently closely monitoring the system's stability.
Posted Feb 29, 2024 - 20:16 MST
Investigating
Our team is currently investigating the issue of opening projects in Online Estimate Writer. Rest assured, we're working diligently to restore normal service.
Posted Feb 29, 2024 - 19:46 MST
This incident affected: Xactimate / XactContents online (Main Site).