XactPRM Partial Outage
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 25, 2019 - 11:49 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 25, 2019 - 11:43 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jan 25, 2019 - 08:32 MST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jan 25, 2019 - 07:30 MST
This incident affected: XactPRM.