Resolved: We are currently experiencing issues with inspections in certain profiles in Xactimate Mobile on iOS.

Resolved

We have released a hotfix to correct the issue.
Posted Jan 16, 2026 - 15:36 MST

Update

We are continuing to work on a solution to resolve the issue. We appreciate your patience.
Posted Jan 16, 2026 - 11:48 MST

Identified

Cause identified: Our team is in the process of resolving the Xactimate Mobile Inspections issue to restore normal service.
Posted Jan 16, 2026 - 09:19 MST

Investigating

We are currently investigating this issue.
Posted Jan 16, 2026 - 08:03 MST
This incident affected: Xactimate Mobile.