Resolved: Experienced issues loading learn.xactware.com

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 15:14 MDT

Update

We are continuing to monitor for any further issues.
Posted Sep 20, 2023 - 14:50 MDT

Monitoring

The DNS issue is resolved. We are monitoring the stability of learn.xactware.com.
Posted Sep 20, 2023 - 14:50 MDT

Update

The vendor has identified a Domain Name System (DNS) issue and is actively troubleshooting the issue.
Posted Sep 20, 2023 - 13:47 MDT

Update

The vendor is aware of the outage and is currently investigating reports of status code 500 errors when attempting to access customer installations.
Posted Sep 20, 2023 - 12:46 MDT

Investigating

An investigation is underway for the learn.xactware.com service issue. We'll update you as soon as we have more information.
Posted Sep 20, 2023 - 12:41 MDT
This incident affected: Xactware Classroom.