Resolved: We experienced issues logging into Xactimate

Resolved

The incident has been resolved, and services are operating normally. Thank you for your understanding.
Posted Aug 06, 2026 - 10:04 MDT

Monitoring

Our technical teams have reverted the infrastructure upgrade and increased system capacity to mitigate the issue. The environment is currently being monitored to ensure stability. Thank you for your patience and understanding.
Posted Aug 06, 2026 - 09:48 MDT

Investigating

We are currently investigating this issue.
Posted Aug 06, 2026 - 08:42 MDT
This incident affected: Xactimate / XactContents online (Main Site).