XactAnalysis Database Release - August 13
Scheduled for Aug 13, 22:00 MDT  -  Aug 14, 00:00 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 01, 2020 - 22:57 MDT
Scheduled
The XactAnalysis Database release is planned on Thursday, August 13th between 10 PM and 12 AM Mountain Time. During this time XactAnalysis will be unavailable.

Please contact Xactware Support Services if you have any questions or concerns.

Thank you,

Xactware Support Services
https://eservice.xactware.com / 1-800-710-9228
Posted Jun 04, 2020 - 12:01 MDT
This scheduled maintenance affects: XactAnalysis (Main Site, Management Reports, Custom Reports, Ad-hoc Reports).