Monitoring: We were experiencing intermittent issues with SMS Two Factor Authentication delivery delays

Update

The OKTA vendor has not yet fully resolved the SMS delay issue. However, the number of authentication issues has significantly decreased. We continue to work closely with the vendor to ensure a full resolution. Customers who are still experiencing delays in receiving authentication codes should contact the Verisk Customer Support team for assistance.
Posted Nov 13, 2025 - 17:06 MST

Monitoring

The vendor has reported improvements in SMS delivery for two-factor authentication. Our teams continue to monitor application stability. We appreciate your patience and understanding.
Posted Nov 12, 2025 - 15:03 MST

Update

The SMS functionality for 2FA is supported by the Okta vendor. Our technical teams continue to work with the Okta vendor to resolve the issues. Thank you for your patience as we work to restore full service.
Posted Nov 12, 2025 - 11:29 MST

Update

The SMS functionality for 2FA is supported by the Okta vendor. Our technical teams are working with the Okta vendor to resolve the issues. Thank you for your patience as we work to restore full service.
Posted Nov 12, 2025 - 10:28 MST

Investigating

We are currently investigating this issue.
Posted Nov 12, 2025 - 09:27 MST
This incident affects: Xactware Backend Services (Login).