Resolved: Line item macros were disappearing on instances in Xactimate online and Xactimate desktop (X1)

Resolved

We have implemented a patch for the application code to address the issues with some macros in Xactimate online and Xactimate desktop (X1). Following the implementation of this code patch, the latest version of X1 is now available for customers to update.
Posted Sep 22, 2023 - 00:25 MDT

Update

Our technical teams have found a solution and applied the patch in our beta environment. Right now, our QA teams are validating the resolution.
Posted Sep 21, 2023 - 23:04 MDT

Update

Our technical teams are currently fully engaged in identifying and resolving issues related to macros. We appreciate your patience and understanding as we diligently work towards finding a solution.
Posted Sep 21, 2023 - 21:57 MDT

Update

During the QA validation, it was found that the proposed solution did not completely resolve the issue. Technical teams are actively working on identifying the solutions for the impacted features. We appreciate your understanding as we work towards a solution.
Posted Sep 21, 2023 - 21:01 MDT

Update

The solution has been identified, and a patch has been implemented in the non-production environments. QA validations are currently in progress. The patch will be deployed in the production environment within one hour.
Posted Sep 21, 2023 - 20:05 MDT

Update

Today, we released the latest update for Xactimate online and Xactimate desktop (X1). Unfortunately, we discovered an issue in this release, so we've paused the roll out of X1. Versions prior to 23.9.1000.1 of X1 are not impacted. Our technical teams are actively working to fix this problem, and we'll keep you updated as we make progress.
Posted Sep 21, 2023 - 18:57 MDT

Identified

The Verisk technical teams have identified a defect in the application code that is causing some macros to be unavailable in both Xactimate online and Xactimate desktop (X1). They are actively working on implementing a patch.
Posted Sep 21, 2023 - 17:58 MDT

Investigating

Our technical team is currently investigating the issue affecting Line item macros in Xactimate online and Xactimate desktop (X1). We'll update you as soon as we have more information.
Posted Sep 21, 2023 - 16:53 MDT
This incident affected: Xactimate / XactContents online (Main Site).