Xactimate online/XactContents online and Xactimate Desktop(X1) having intermittent connection issues with XactAnalysis
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 16:55 MDT
Investigating
We are currently investigating this issue.
Posted Jun 23, 2020 - 16:16 MDT
This incident affected: Xactimate / XactContents online (Main Site).