Resolved: Some customers experienced issues logging in to XactAnalysis.

Resolved

The login issue affecting XactAnalysis has been resolved, and impacted customers should now be able to access the application normally. We appreciate your patience while our teams worked to resolve this issue.
Posted Sep 18, 2026 - 09:59 MDT

Monitoring

Our technical teams have reverted the recent changes and are closely monitoring the system to confirm stability and ensure services continue to operate as expected. We will provide an additional update as more information becomes available. Thank you.
Posted Sep 18, 2026 - 09:44 MDT

Investigating

Our technical teams are actively investigating this issue. Thank you for your patience.
Posted Sep 18, 2026 - 09:44 MDT
This incident affected: XactAnalysis (Main Site).