Xactware applications Intermittent connection issues
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 25, 2019 - 12:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Sep 25, 2019 - 12:04 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Sep 25, 2019 - 11:41 MDT
Investigating
We are currently investigating this issue.
Posted 22 days ago. Sep 25, 2019 - 11:07 MDT
This incident affected: XactAnalysis (Main Site, Management Reports, Custom Reports, Ad-hoc Reports), Claims Backend Services (Login, Images / Photos, Comm, Contents Pricing), Xactimate / XactContents online (Main Site, XWAdmin), and ClaimXperience, Contents Collaboration, ContentsTrack, Xactware.com.