Xactware applications Intermittent connection issues
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 02, 2019 - 09:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Oct 02, 2019 - 09:05 MDT
Investigating
We are currently investigating this issue.
Posted 15 days ago. Oct 02, 2019 - 07:44 MDT
This incident affected: XactAnalysis (Main Site), Xactimate / XactContents online (Main Site), and Xactware.com.