Issues with some functions in Xactimate online, XactContents online, XactAnalysis, ContentsTrack
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 11, 2019 - 11:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Sep 11, 2019 - 11:16 MDT
Investigating
We are currently investigating this issue.
Posted 6 days ago. Sep 11, 2019 - 10:52 MDT
This incident affected: XactAnalysis (Main Site), Claims Backend Services (Comm), Xactimate / XactContents online (Main Site), and ContentsTrack.