Intermittent Connections Issues between Xactimate Desktop and XactAnalysis
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 18, 2019 - 13:10 MST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Feb 18, 2019 - 12:20 MST
This incident affected: Claims Backend Services (Comm).