Resolved: We experienced issues creating valuations in Xactimate Online.

Resolved

Our technical teams have successfully deployed the fix to address the issue impacting valuation creation in Xactimate Online. The impacted functionality has been restored and customers are now able to create valuations successfully. Thank you for your understanding.
Posted Sep 06, 2026 - 12:07 MDT

Update

Our technical teams are currently working to implement the identified solution in the non-production environment, where it will undergo thorough validation and testing to ensure the fix addresses the issue. Once the solution has been successfully validated in non-production, we will proceed with implementing the fix in the production environment. We will continue to monitor the progress closely and provide further updates as we move toward restoring full functionality.
Posted Sep 06, 2026 - 11:05 MDT

Identified

We have identified the underlying cause of the disruption affecting valuation creation in Xactimate Online. Our technical teams are actively working to implement and validate a solution to restore full functionality as quickly as possible. Thank you for your patience and understanding while we work to resolve this issue.
Posted Sep 06, 2026 - 09:58 MDT

Investigating

We are currently experiencing issues creating valuations in Xactimate Online. Our technical teams are actively working to identify the cause and resolve the issue. We will provide further updates as more information becomes available.
Posted Sep 06, 2026 - 09:17 MDT
This incident affected: Xactimate / XactContents online (Main Site).