Xactimate and XactContents online Intermittent issue
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 08, 2019 - 12:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 08, 2019 - 12:26 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 08, 2019 - 12:20 MST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Feb 08, 2019 - 10:25 MST
This incident affected: Xactimate / XactContents online (Main Site) and ContentsTrack.