Resolved: We experienced issues uploading claims from Xactimate to XactAnalysis.

Resolved

The Verisk Technical teams have rolled back the change for the impacted components to resolve the issue. Thank you for your patience.
Posted Feb 18, 2026 - 00:53 MST

Investigating

Our Technical teams are actively looking into it. We'll update you as soon as we have more information.
Posted Feb 18, 2026 - 00:38 MST
This incident affected: Xactimate / XactContents online (Main Site).