Intermittent issues with uploading assignments in XPRM connect
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 22, 2019 - 10:01 MDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 22, 2019 - 08:44 MDT
This incident affected: XactPRM Connect and XactPRM Backend Services.