Intermittent issues with Xactimate and Xactcontents online
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted Jun 09, 2019 - 04:33 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2019 - 03:36 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2019 - 03:13 MDT
This incident affected: Xactimate / XactContents online (Main Site, XWAdmin).