Customers were unable to access Xactware Classroom

Resolved

The AWS vendor has resolved the issue, and Xactware Classroom is working. Thank you for your patience.
Posted Oct 20, 2025 - 14:16 MDT

Identified

The third-party vendor supporting the Xactware classroom is experiencing an outage due to an AWS issue. We are working with the vendor to restore the service as soon as possible.
Posted Oct 20, 2025 - 12:22 MDT
This incident affected: Xactware Classroom.