Intermittent Connections Issues between Xactimate Desktop and XactAnalysis
Incident Report for Xactware
Postmortem

On Saturday, November 3rd, 2018 as part of the planned maintenance, the Xactware networking team migrated a few network devices to a new network platform in the data center. After the maintenance, the request traffic flowing from
Xactimate desktop 28 to XactAnalysis application experienced intermittent connection issues. The networking team reverted the change to resolve the issue.

Posted Nov 14, 2018 - 14:05 MST

Resolved
Networking team identified the firewall issue and resolved the issue.
Posted Nov 04, 2018 - 19:40 MST
Investigating
We are currently investigating this issue.
Posted Nov 04, 2018 - 08:00 MST
This incident affected: Claims Backend Services (Communication services).