Resolved: The XactAnalysis application experienced downtime.
Resolved
Service has been fully restored for XactAnalysis. We appreciate your patience during this time.
Posted Nov 07, 2024 - 07:08 MST
Monitoring
Restarting the impacted application servers resolved the issue, we are closely monitoring the system's stability.
Posted Nov 07, 2024 - 06:54 MST
Investigating
We're actively investigating the issue with the disruption and appreciate your patience as we work to identify the root cause.
Posted Nov 07, 2024 - 06:27 MST
This incident affected: XactAnalysis (Main Site).