Contentstrack online and Contentstrack Mobile Intermittent connection issue.
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 18, 2019 - 15:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 18, 2019 - 14:47 MDT
Investigating
We are currently investigating this issue.
Posted 28 days ago. Sep 18, 2019 - 14:33 MDT
This incident affected: ContentsTrack.