Resolved: We experienced issues accessing XactAnalysis
Incident Report for Xactware
Resolved
The XactAnalysis Login issue has been resolved, and normal operations have been reinstated.
Posted Mar 01, 2024 - 10:43 MST
Monitoring
Our team is actively observing system stability following the Login Issues to ensure sustained service reliability
Posted Mar 01, 2024 - 10:20 MST
Investigating
Our team is currently investigating the issue affecting XactAnalysis. Rest assured, we're working diligently to restore normal service.
Posted Mar 01, 2024 - 10:11 MST
This incident affected: XactAnalysis (Main Site).