Resolved: We experienced issues uploading documents in XactAnalysis.

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 12:14 MST

Monitoring

A fix has been implemented and we are closely monitoring the system's stability.
Posted Feb 05, 2026 - 17:33 MST

Investigating

We are currently experiencing issues uploading documents directly to assignments in XactAnalysis. Files can still be uploaded to XactAnalysis through Xactimate.
Posted Feb 05, 2026 - 16:57 MST
This incident affected: XactAnalysis (Main Site).