Resolved: We experienced an issue with Collaborations and Assignments being received.

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 11:06 MDT

Monitoring

After recycling the application servers, the issue has been resolved. Our technical team is actively monitoring the stability.
Posted Jun 27, 2025 - 10:57 MDT

Investigating

We are currently investigating this issue.
Posted Jun 27, 2025 - 10:23 MDT
This incident affected: Xactimate / XactContents online (Main Site).