Resolved: We are experiencing access issues with Xactimate and XactAnalysis
Resolved
Our IT team have applied the fix provided by the Crowdstrike vendor to resolve the issue.
Posted Jul 19, 2024 - 03:58 MDT
Identified
The Crowdstrike team provided a workaround and our IT teams are actively working on applying the workaround to restore the service.
Posted Jul 19, 2024 - 02:59 MDT
Update
The AWS servers which host Windows OS are down due to the recent update from our Crowdstrike vendor. Unfortunately, the workaround provided by Crowdstrike vendor didn't resolve the issue. We are actively working with Crowdstrike vendor to resolve this issue.
Posted Jul 19, 2024 - 01:54 MDT
Investigating
There is a wide spread AWS outage, that is causing issues with Xactimate and XactAnalysis applications.
Posted Jul 19, 2024 - 00:49 MDT
This incident affected: XactAnalysis (Main Site, Management Reports, Custom Reports, Ad-hoc Reports, Insights, Dashboard Reports) and Xactimate / XactContents online (Main Site, Property Estimating Admin).