Resolved : Experienced issues adding line items and zip codes in XactRemodel

Resolved

The AWS vendor has resolved the network outage, and we will work with the vendor to gather complete root cause analysis details. The XactRemodel service is back to normal operation.
Posted 2 years ago. Sep 18, 2023 - 16:55 MDT

Investigating

AWS West and East regions are experiencing outages. AWS vendor is actively working on resolving the outage. We'll update you as soon as we have more information.
Posted 2 years ago. Sep 18, 2023 - 15:31 MDT
This incident affected: XactRemodel.