Xactware Applications performance issues
Incident Report for Xactware
Resolved
This incident has been resolved.
Posted 4 months ago. May 29, 2019 - 17:51 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 29, 2019 - 17:35 MDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 29, 2019 - 17:19 MDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 29, 2019 - 17:17 MDT
This incident affected: XactAnalysis (Main Site), Claims Backend Services (Images / Photos), and Xactimate / XactContents online (Main Site).